עברית

Vulnerability Intelligence

CVE-2024-38856

Critical 9.8 Exploited in the wild (KEV)

Published
Last modified
NVD status
Analyzed

CISA KEV catalog

Confirmed active exploitation.

Listed in CISA's catalog of Known Exploited Vulnerabilities: attackers are using it in real attacks. Patch it with priority.

CISA KEV
Name
Apache OFBiz Incorrect Authorization Vulnerability
Added to catalog
Remediation due date (US federal)
Required action
Apply mitigations per vendor instructions or discontinue use of the product if mitigations are unavailable.

Description

Incorrect Authorization vulnerability in Apache OFBiz. This issue affects Apache OFBiz: through 18.12.14. Users are recommended to upgrade to version 18.12.15, which fixes the issue. Unauthenticated endpoints could allow execution of screen rendering code of screens if some preconditions are met (such as when the screen definitions don't explicitly check user's permissions because they rely on the configuration of their endpoints).

Affected products

apache: ofbiz

References6

Metrics

CVSS 3.1
9.8 CRITICAL Score source: NVD CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
EPSS — exploit probability
99% percentile: 100 · as of 3 November 2026
CWE
CWE-863

Could this be exploited in your environment?

A patch closes the known hole. A penetration test shows what an attacker can still reach — with proof.