English

לוח פגיעויות

CVE-2026-2839

בינונית 5.3

פורסם
עודכן לאחרונה
סטטוס ב-⁠NVD
Deferred

תיאור (מקור, אנגלית)

The Advanced Custom Fields: Extended plugin for WordPress is vulnerable to unauthorized access of data and triggering of server-side actions in all versions up to, and including, 0.9.2.7. This is due to multiple AJAX handlers registered for unauthenticated users (`wp_ajax_nopriv_*`) that fail to implement proper `current_user_can()` authorization checks. While these handlers use ACF's `acf_verify_ajax()` function to validate cryptographic nonces, the `acf_nonce` values are generated for guest users and publicly exposed in the page source of any frontend page utilizing an ACF form. This makes it possible for unauthenticated attackers to extract the guest nonce and bypass WordPress visibility permissions, leading to the unauthorized disclosure of post titles and internal Flexible Content layout structures. The vulnerability was partially patched in version 0.9.2.4.

קישורים7

מדדים

CVSS 3.1
5.3 MEDIUM מקור הציון: CNA CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
EPSS — סבירות ניצול
0% אחוזון 20 · נכון ל-3 בנובמבר 2026
CWE
CWE-862

האם אפשר לנצל את הפגיעות הזו אצלכם?

עדכון אבטחה סוגר את הפרצה הידועה. בדיקת חדירות מראה לאן תוקף עדיין יכול להגיע — עם הוכחה.