English

לוח פגיעויות

CVE-2021-41164

בינונית 5.4

פורסם
עודכן לאחרונה
סטטוס ב-⁠NVD
Modified

תיאור (מקור, אנגלית)

CKEditor4 is an open source WYSIWYG HTML editor. In affected versions a vulnerability has been discovered in the Advanced Content Filter (ACF) module and may affect all plugins used by CKEditor 4. The vulnerability allowed to inject malformed HTML bypassing content sanitization, which could result in executing JavaScript code. It affects all users using the CKEditor 4 at version < 4.17.0. The problem has been recognized and patched. The fix will be available in version 4.17.0.

מוצרים מושפעים

ckeditor: ckeditor; drupal: drupal; oracle: banking apis; oracle: banking digital experience; oracle: agile product lifecycle management; oracle: application express; oracle: commerce guided search; oracle: peoplesoft enterprise peopletools; oracle: webcenter portal; fedoraproject: fedora

קישורים10

מדדים

CVSS 3.1
5.4 MEDIUM מקור הציון: NVD CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
EPSS — סבירות ניצול
1% אחוזון 72 · נכון ל-4 בנובמבר 2026
CWE
CWE-79

האם אפשר לנצל את הפגיעות הזו אצלכם?

עדכון אבטחה סוגר את הפרצה הידועה. בדיקת חדירות מראה לאן תוקף עדיין יכול להגיע — עם הוכחה.